New version QSystem 21.1 is available!

twitter twitter twitter

Функциональность QSystem
× Помогите улучшить QSystem!

Ошибки и сбои неизбежная часть любого программного обеспечения. Совместными усилиями повысим качество.

Версия 21.1 Ошибка при вызове NetCommander.getUsers(NET_PROPERTY)

Больше
8 мес. 3 нед. назад - 8 мес. 3 нед. назад #6173 от Murad
Murad создал эту тему: Версия 21.1 Ошибка при вызове NetCommander.getUsers(NET_PROPERTY)
Добрый день, третий день бьюсь над этой проблемой!
Написал плагин (qsystem 20.1), который реализует api для пользователей с возможностью вызова клиента и т.п.
Решил перейти на новую версию 21.1, но теперь именно на вызове NetCommander.getUsers(NET_PROPERTY) падает ошибка, остальные методы функционируют нормально.
StackTrace указывает на Lacales were not loaded, но я подозреваю что он блефует.
Спасибо!
error.txt
Последнее редактирование: 8 мес. 3 нед. назад от Murad.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
8 мес. 3 нед. назад #6175 от Evgenic
Evgenic ответил в теме Версия 21.1 Ошибка при вызове NetCommander.getUsers(NET_PROPERTY)
просто языковых плагинов нет ни одного

В очереди все первые. Каждый в своё время.
Спасибо сказали: Murad

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
8 мес. 3 нед. назад #6178 от Murad
Murad ответил в теме Версия 21.1 Ошибка при вызове NetCommander.getUsers(NET_PROPERTY)
Да действительно, добавил к проекту плагина папку /languages и файл /config/langs.properties и ура. Скажите, а почему в прошлой версии без этих манипуляций работало?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Время создания страницы: 0.212 секунд
Работаем с QSystem